關於部落格
  • 182466

    累積人氣

  • 33

    今日人氣

    0

    追蹤人氣

AutoCAD作業系統建議需求(32位元)

請參考下表,建議您在歐特克建議搭配的作業系統下安裝AutoCAD,如果在不支援或未經驗證的系統下安裝AutoCAD可能導致系統程式不穩定或無法安裝。



※ AutoCAD 2007Vista系統下安裝,請參考:AutoCAD 2007 已經可以支援安裝到Windows Vista


※ AutoCAD 2002
XP Professional 下安裝,請參考:
如何改善Autodesk產品安裝於WindowsXP的相容性問題?

 

※ AutoCAD R14 ~ 2009都不支援的作業系統:
Microsoft Windows 3.x
或更早期的版本 (包含 DOS
Microsoft Windows 2000 Server
Advanced ServerDatacenter Server
Microsoft Windows 2003 Server
Advanced ServerDatacenter Server
Microsoft Windows XP Media Center Edition
MCE
Microsoft PocketPC
所有版本
Palm™ OS
所有版本
IBM® OSX
所有版本
Linux
Unix所有版本的作業系統
Apple Macintosh®
所有版本的作業系統
Sun Microsystems Solaris™
所有版本
Virtual Operating Systems
所有平台

相簿設定
標籤設定
相簿狀態